Bonjour Mr. le visiteur, si vous lisez ceci, cela signifie que vous n'êtes pas enregistré. Cliquez ici pour vous inscrire en quelques étapes simples, vous pourrez profiter de toutes les fonctionnalités de notre Forum. Vous pourrez évidemment nous faire partager vos connaissances avec nous ! et voir les images ou vidéos postées



Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Tension Batterie faible => EDF
#1
Thumbs Up 
Bonjour a tous,

Je suis resté sans SmartPhoton suite a un pb de Rasperry et me voici de retour avec la V5. Thumbsup

Je constate un soucis depuis quelques jours :

Chaque matin je m'apercois que je suis sur passé sur EDF alors que l'onduleur affiche des batteries entre 75% et 100%


   

Smartphoton m'indique une faible tension des batteries alors que la conso est relativement faible, la tension passant rapidement de 50 a 46. Et egalement de 46 a 50 ou je reviens en mode autonome.

   

Voici mes reglages :

   
   

J'ai jamais constaté une telle "volatilité" dans la tension affichée des batteries, je sais pas si cela est du au reglages suite a la reisntallation de smartphoton ou si mes batteries sont deja cuites...
Nothingtosay
Mon Setup : WKS EVO 2 alimenté par 10*400W, 4 batteries Gel de 200 AH, Compteur dedié, 0 Injection. Toute la maison a basculé sur le nouveau compteur a l'exception du chauffage et plaque de cuisson induction. :Smiley_20040821172041310:
Répondre
#2
Bonjour,

cela me rappel mes anciennes batterie aux plomb que j'avais monté avant mon pack LifePo4.
j'ai également eu ce phénomène de "yoyo", charge/décharge lorsque une batterie à rendu l’âme.
Elle s'écroulait en tension quand elle était sollicitée et remontait à 12v ensuite.

Si ce n'est déja fait, tu peux tester chaque batterie en charge, je veux dire en y branchant un consommateur 12v type moteur ou résistance, et vérifier au voltmètre si sa tension reste stable.

Tes paramètres me semble correct, charge à 54v, passage edf à 46 v
et retour batterie à 48 v, ce qui voudrait dire que ta batterie ne remonte pas au dessus de 48v et donc ton onduleur reste en mode EDF...
jlm aime ce post
Répondre
#3
ok, Je vais surveiller ca. Elles ont  juste 1 an  Tired
Mon Setup : WKS EVO 2 alimenté par 10*400W, 4 batteries Gel de 200 AH, Compteur dedié, 0 Injection. Toute la maison a basculé sur le nouveau compteur a l'exception du chauffage et plaque de cuisson induction. :Smiley_20040821172041310:
Répondre
#4
oui désolé, j'ai la même analyse que Jeff, Ça sent les batteries cuites. Une suffi pour écrouler le tout.
le [HS] au milieu de l'affichage n'indique rien de bon. As-tu regardé la notice pour voir ce qu'il en dit.
En dessous d'un certain voltage, il ne va plus les détecter.
Farid pourrait nous dire la valeur, on a testé sur son Courtois.
Jean-Luc
Répondre
#5
(03-10-2023, 09:11 PM)jlm a écrit : oui désolé, j'ai la même analyse que Jeff, Ça sent les batteries cuites. Une suffi pour écrouler le tout.
le [HS] au milieu de l'affichage n'indique rien de bon. As-tu regardé la notice pour voir ce qu'il en dit.
En dessous d'un certain voltage, il ne va plus les détecter.
Farid pourrait nous dire la valeur, on a testé sur son Courtois.

le [HS] est la depuis le premier jour, la doc dit rien la dessus.
Je pense que le chauffe eau, meme a 13h00 (sur programateur horaire, 3 quart d'heure espacé de 15 minutes), tire trop rapidement sur les batteries quand le ciel est couvert.

   

Je dois reduire sa puissance, 3500W c'est vraiement trop et depasse de temps en temps la production. (en hiver je le bascule sur le compteur EDF).

Autre symptôme : ca repasse en mode autonome en pleine nuit alors que les batteries ne recoivent aucune charge du solaire ou d'edf...

   
Mon Setup : WKS EVO 2 alimenté par 10*400W, 4 batteries Gel de 200 AH, Compteur dedié, 0 Injection. Toute la maison a basculé sur le nouveau compteur a l'exception du chauffage et plaque de cuisson induction. :Smiley_20040821172041310:
Répondre
#6
Salut,

Oui clairement le courant de décharge que tu impose a tes batteries au plomb quand tu allume le chauffe eau est bien trop grand comparé a ce qu'elles peuvent fournir selon les normes constructeurs d’où la dégradation de tes batteries. ce phénomène est moins présent avec des batteries lithium car elles possèdent des courants admissibles de décharge plus importants.

Pour ce qui est du passage en mode autonome la nuit ça peut s'expliquer par le fait que tu tire moins dans les batteries la nuit et donc que leur tension remonte au dessus de ton seuil de bascule. Tu peux remonter le seuil EDF->Batterie pour compenser ça. Pour vérifier ma supposition tu peux regarder les courbe de tension batterie.
jlm aime ce post
Répondre
#7
Merci pour ces confirmations, je vais commencer par bidouiller le chauffe eau pour qu'il consomme moins et apres prendre un routeur Arsun afin que cette charge soit exclusivement fournie par les panneaux. J'espere maintenant que une seule batterie est touchée.
Mon Setup : WKS EVO 2 alimenté par 10*400W, 4 batteries Gel de 200 AH, Compteur dedié, 0 Injection. Toute la maison a basculé sur le nouveau compteur a l'exception du chauffage et plaque de cuisson induction. :Smiley_20040821172041310:
Répondre
#8
Vérifie tout de même la puissance que peuvent fournir en condition réelle et non pas théorique tes panneaux solaires. La fenêtre de puissance possible maxi doit être très réduite, non ?
Il y a moyen de changer la résistance du chauffe eau par 3 résistances que tu pourras allumer séparément de une à 3 en même temps
Jean-Luc
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)
[-]
Synthèse
Please login or register to use this functionality.

[-]
discussions récentes
Automatisation SOC
Par la suite tu pourrais obten...jlm — 03:57 PM
Automatisation SOC
Une petite remarque sur tes 2 ...jlm — 03:15 PM
clock matrice de Led Ulanzi p...
Tu vas le trouver ici:  https:...jlm — 02:44 PM
Automatisation SOC
Il est bien, a toi de l'amélio...NOLAK — 07:55 AM
Automatisation SOC
Bonjour à tous. Voici des cap...gregmittel — 07:41 AM
faire de beau graphique facil...
Salut Jean, Je pensais t...jean.pustel@gmail.com — 02:29 AM
faire de beau graphique facil...
Bonjour, A propos de la carte...claude47 — 11:02 PM
Automatisation SOC
Ah super, merci. Bon je crois...gregmittel — 09:33 PM
clock matrice de Led Ulanzi p...
Ça me plaît bien ton truc fina...NOLAK — 08:39 PM
Automatisation SOC
Ok maintenant il faut faire un...NOLAK — 08:28 PM
Automatisation SOC
Hello. Ben déjà dans les gran...gregmittel — 06:21 PM

[-]
Rechercher








(Advanced Search)

[-]
Who's Online
There are currently 113 online users. [Complete List]
» 1 Member(s) | 112 Guest(s)
Avatar

[-]
goals
We've done it! We've made 6,000 posts! celebrate!
Goal Met!

[-]
Statistics
» Members: 551
» Latest member: jean973
» Forum threads: 649
» Forum posts: 6,002

Full Statistics

>